<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Mi Gente by J Balvin on hot club rotation - Salsa CircuitSalsa Circuit</title>
   
 <style type="text/css">

/*custom styling will go here*/








 

#header_full_width{background:#2A2A2A url('') !important;}






</style>


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://salsacircuit.com/mi-gente-j-balvin-hot-club-rotation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mi Gente by J Balvin on hot club rotation - Salsa Circuit" />
<meta property="og:description" content="Mi Gente This is one hit that continues to be hot in my rotation with it&#8217;s catchy beat.&nbsp; The intro is what definitely gets the crowd going and nice to sample it into songs." />
<meta property="og:url" content="http://salsacircuit.com/mi-gente-j-balvin-hot-club-rotation/" />
<meta property="og:site_name" content="Salsa Circuit" />
<meta property="article:section" content="DJ Mixx" />
<meta property="article:published_time" content="2017-08-18T12:16:36-04:00" />
<meta property="article:modified_time" content="2017-08-18T12:17:54-04:00" />
<meta property="og:updated_time" content="2017-08-18T12:17:54-04:00" />
<meta property="og:image" content="http://salsacircuit.com/wp-content/uploads/2017/08/j-balvin.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salsa Circuit &raquo; Feed" href="http://salsacircuit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salsa Circuit &raquo; Comments Feed" href="http://salsacircuit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salsa Circuit &raquo; Mi Gente by J Balvin on hot club rotation Comments Feed" href="http://salsacircuit.com/mi-gente-j-balvin-hot-club-rotation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salsacircuit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='droids-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/fonts/droids/stylesheet.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='droid_serif-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/fonts/droid_serif/stylesheet.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='categories-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/categories.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-css-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/tabs.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='gallerific-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/galleriffic-2.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/prettyPhoto.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/jcarousel/tango/skin.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/flexslider.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='darkfeatured-css'  href='http://salsacircuit.com/wp-content/themes/Impulse/scripts/css/featured.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://salsacircuit.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salsacircuit.com/wp-includes/css/dashicons.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://salsacircuit.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://salsacircuit.com/wp-content/plugins/information-reel/information-reel.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/tabs.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/superfish.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/custom.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/organictabs.jquery.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/jquery.opacityrollover.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/jquery.prettyPhoto.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/jquery.galleriffic.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/jquery.flexslider-min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/jquery.jcarousel.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/slides.min.jquery.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/themes/Impulse/scripts/js/twitter.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://salsacircuit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salsacircuit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://salsacircuit.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://salsacircuit.com/?p=8621' />
<link rel="alternate" type="application/json+oembed" href="http://salsacircuit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalsacircuit.com%2Fmi-gente-j-balvin-hot-club-rotation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salsacircuit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalsacircuit.com%2Fmi-gente-j-balvin-hot-club-rotation%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21466260-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</head>

<body class="single single-post postid-8621 single-format-standard">

<div id="header_alt_full">

<div id="header_alt">

<div class="new_logo">

<a href="http://salsacircuit.com"><img src="http://salsacircuit.com/wp-content/uploads/2015/10/salsa-circuit_final_logo_GIF8-e1443818840728.gif"  border="0" alt="Salsa Circuit" class="logo"  /></a>
</div><!-- #logo -->

<div class="top_ad "><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SC Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3253265639574213"
     data-ad-slot="1489552750"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- #ad 728x90 closer -->

</div><!-- #header_alt -->

</div><!-- #header_alt -->

<div id="categories_alt_full_width">


<ul id="categories_alt">


<li><a href="">Home</a></li>

	<li class="cat-item cat-item-105"><a href="http://salsacircuit.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://salsacircuit.com/category/weekly-top-10-latin-songs/" >Top 10 Chart</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://salsacircuit.com/category/shopping/" >Shopping</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://salsacircuit.com/category/pictures/" >Photos</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://salsacircuit.com/category/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://salsacircuit.com/category/fashion-articles/" >Fashion</a>
</li>
	<li class="cat-item cat-item-113"><a href="http://salsacircuit.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-138"><a href="http://salsacircuit.com/category/dj-mixx/" >DJ Mixx</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://salsacircuit.com/category/blog/" >Blog</a>
</li>

</ul>




<div id="navigation_holder">

<form action="#" id="navigation">

<select onChange="javascript:changeLocation(this)">

<option value="http://salsacircuit.com">Home</option>

<option value="http://salsacircuit.com/category/blog/">Blog</option><option value="http://salsacircuit.com/category/dj-mixx/">DJ Mixx</option><option value="http://salsacircuit.com/category/events/">Events</option><option value="http://salsacircuit.com/category/fashion-articles/">Fashion</option><option value="http://salsacircuit.com/category/hair/">Hair</option><option value="http://salsacircuit.com/category/health-articles/">Health</option><option value="http://salsacircuit.com/category/makeup/">Makeup</option><option value="http://salsacircuit.com/category/pictures/">Photos</option><option value="http://salsacircuit.com/category/secrets/">Secrets</option><option value="http://salsacircuit.com/category/shopping/">Shopping</option><option value="http://salsacircuit.com/category/weekly-top-10-latin-songs/">Top 10 Chart</option><option value="http://salsacircuit.com/category/videos/">Videos</option>
</select>

</form>

</div><!-- navigation_holder -->

</div><!-- #categories_alt_full_width -->

<div id="top_nav_alt_full_width">

<div id="top_nav_alt">


<ul class="top_nav_alt" id="top_nav_menu_alt">

<li class="page_item page-item-2419"><a href="http://salsacircuit.com/gallery/">Gallery</a></li>
<li class="page_item page-item-2692"><a href="http://salsacircuit.com/about-us/">About Us</a></li>
<li class="page_item page-item-2696"><a href="http://salsacircuit.com/services/">Services</a></li>
<li class="page_item page-item-2723"><a href="http://salsacircuit.com/events-2/">T-Dot Events</a></li>
<li class="page_item page-item-2893 page_item_has_children"><a href="http://salsacircuit.com/local/">Local</a>
<ul class='children'>
	<li class="page_item page-item-2899"><a href="http://salsacircuit.com/local/u-s/">U.S.</a></li>
	<li class="page_item page-item-2904 page_item_has_children"><a href="http://salsacircuit.com/local/canada-2/">Canada</a>
	<ul class='children'>
		<li class="page_item page-item-2906"><a href="http://salsacircuit.com/local/canada-2/calgary/">Calgary</a></li>
		<li class="page_item page-item-2911"><a href="http://salsacircuit.com/local/canada-2/edmonton/">Edmonton</a></li>
		<li class="page_item page-item-2918"><a href="http://salsacircuit.com/local/canada-2/mississauga/">GTA</a></li>
		<li class="page_item page-item-2920"><a href="http://salsacircuit.com/local/canada-2/montreal/">Montreal</a></li>
		<li class="page_item page-item-2922"><a href="http://salsacircuit.com/local/canada-2/ottawa/">Ottawa</a></li>
		<li class="page_item page-item-2924"><a href="http://salsacircuit.com/local/canada-2/st-johns-nf/">St. John&#8217;s &#8211; NF</a></li>
		<li class="page_item page-item-2927"><a href="http://salsacircuit.com/local/canada-2/toronto/">Toronto</a></li>
		<li class="page_item page-item-4555"><a href="http://salsacircuit.com/local/canada-2/halifax/">Halifax</a></li>
		<li class="page_item page-item-4563"><a href="http://salsacircuit.com/local/canada-2/vancouver/">Vancouver</a></li>
		<li class="page_item page-item-4789"><a href="http://salsacircuit.com/local/canada-2/saskatoon/">Saskatoon</a></li>
	</ul>
</li>
	<li class="page_item page-item-5948 page_item_has_children"><a href="http://salsacircuit.com/local/europe/">Europe</a>
	<ul class='children'>
		<li class="page_item page-item-5951"><a href="http://salsacircuit.com/local/europe/belgium/">Belgium</a></li>
		<li class="page_item page-item-5964"><a href="http://salsacircuit.com/local/europe/holland/">Holland</a></li>
	</ul>
</li>
	<li class="page_item page-item-4967"><a href="http://salsacircuit.com/local/australia/">Australia</a></li>
	<li class="page_item page-item-6745"><a href="http://salsacircuit.com/local/germany-salsa-clubs/">Germany</a></li>
</ul>
</li>
<li class="page_item page-item-1739"><a href="http://salsacircuit.com/contact/">Contact</a></li>

</ul>


</div><!-- #top_nav_alt -->

</div><!-- #top_nav_alt_full_width -->

<div id="center">

<div id="container">

<div id="content" class="content_page_bg">

<div id="page_holder">


<div class="list_category">

<div class="heading unique_margin_bottom unique_page_heading"><h1 style="color:#000 !important; font-size:30px;">Mi Gente by J Balvin on hot club rotation</h1>

</div><!-- #heading -->

<span class="single_date">By Mixx &mdash; August 18, 2017<div style="float:right;">
<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div style="float:left;">
<iframe src="//www.facebook.com/plugins/like.php?href=http://salsacircuit.com/mi-gente-j-balvin-hot-club-rotation/&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>

</span>

</div><!-- #list_category -->

<div class="pure_content">






<div class="thumb ">
<div class="thumb_holder">
<a href="https://youtu.be/wnJ6LuUFpMo" title="Mi Gente by J Balvin on hot club rotation" rel="Prettyphoto">
<div id="play_me"><img src="http://salsacircuit.com/wp-content/themes/Impulse/images/play_me.png" /></div><!-- #play_me --><img src="http://salsacircuit.com/wp-content/uploads/2017/08/j-balvin-353x210.jpg" alt="Mi Gente by J Balvin on hot club rotation" width="353" height="210" align="right"></a>

</div><!-- #thumb_holder -->

</div><!-- #thumb -->


<h1>Mi Gente</h1>
<p>This is one hit that continues to be hot in my rotation with it&#8217;s catchy beat.&nbsp; The intro is what definitely gets the crowd going and nice to sample it into songs.</p>
<p><iframe width="900" height="506" src="https://www.youtube.com/embed/wnJ6LuUFpMo?feature=oembed" frameborder="0" allowfullscreen></iframe></p>


</div><!-- #pure_content -->

<div class="grey_box ">

<div class="right">

<h3>About Author</h3>

<div class="thumb"><img alt='' src='http://0.gravatar.com/avatar/f3a8faacf61f93fce2a808d92ac84697?s=77&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3a8faacf61f93fce2a808d92ac84697?s=154&amp;d=mm&amp;r=g 2x' class='image_border avatar-77 photo' height='77' width='77' /></div><!-- #thumb -->

<div class="info"><p></p><a href="http://salsacircuit.com/author/admin/">View all Mixx posts.</a></div><!-- #info -->

</div><!--#right-->

</div><!-- #grey_box -->





<div class="list_category no_margin_bottom">

<div class="heading"><h1 class="page_single_header">Leave A Reply</h1></div>

</div><!-- #list_category -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mi-gente-j-balvin-hot-club-rotation/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://salsacircuit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-row comment-form-comment"><label for="comment">Comment <em class="meta">(required)</em></label><textarea class="u-8" id="comment" name="comment" cols="45" rows="8" tabindex="4"></textarea></div><div class="form-row comment-form-author"><label for="author">Name <em class="meta">(required)</em></label><input class="u-4" id="author" name="author" type="text" value="" size="30" tabindex="1" /></div>
<div class="form-row comment-form-email"><label for="email">Email <em class="meta">(required)</em></label><input class="u-4 " id="email" name="email" type="text" value="" size="30" tabindex="2" /></div>
<div class="form-row comment-form-url"><label for="url">Website</label><input class="u-4" id="url" name="url" type="text" value="" size="30" tabindex="3" /></div>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_64");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_64" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_64">
					<span class="cptch_span">n&#105;&#110;&#101;</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_64" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="hGw=" />
					<input type="hidden" name="cptch_time" value="1503102061" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a14578564" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #page_holder -->




<div id="column_three"class="column_three_other_pages">



<div id="lt_sidebar_popular_news_widget-2" class="widget-container lt_sidebar_popular_news_widget rightwidget"><div class="heading"><div class="heading_bg"><h1>Popular</h1></div></div><!-- #heading -->              
       
    <div class="popular_news">
	
	    




    
    <a href="http://salsacircuit.com/2012-world-salsa-festivals-and-congresses/">
    <img src="http://salsacircuit.com/wp-content/uploads/2013/02/052-77x71.jpg" width="77" height="71" alt="2017 World Salsa Festivals and Congresses" align="left" class="image_border alignleft"/></a>
     
          
    <div class="info">
    
  <h3><a href="http://salsacircuit.com/2012-world-salsa-festivals-and-congresses/">2017 World Salsa Festivals and Congresses</a></h3>
  
  <span class="date">May 10, 2017</span>
 
   </div><!-- #info -->

 
         
  
    </div><!-- #latest_news -->
	  
	         
       
    <div class="popular_news">
	
	    




    
    <a href="http://salsacircuit.com/bachata-mix-2013-by-dj-mixx/">
    <img src="http://salsacircuit.com/wp-content/uploads/2013/09/IMG_9899-77x71.jpg" width="77" height="71" alt="Bachata Mix 2013 by DJ Mixx" align="left" class="image_border alignleft"/></a>
     
          
    <div class="info">
    
  <h3><a href="http://salsacircuit.com/bachata-mix-2013-by-dj-mixx/">Bachata Mix 2013 by DJ Mixx</a></h3>
  
  <span class="date">September 01, 2013</span>
 
   </div><!-- #info -->

 
         
  
    </div><!-- #latest_news -->
	  
	         
       
    <div class="popular_news no_border_bottom no_padding_bottom">
	
	    




    
    <a href="http://salsacircuit.com/friday-night-mix-by-dj-mixx/">
    <img src="http://salsacircuit.com/wp-content/uploads/2016/02/IMG_8912-77x71.jpg" width="77" height="71" alt="Friday Night Mix by DJ Mixx Vol 1" align="left" class="image_border alignleft"/></a>
     
          
    <div class="info">
    
  <h3><a href="http://salsacircuit.com/friday-night-mix-by-dj-mixx/">Friday Night Mix by DJ Mixx Vol 1</a></h3>
  
  <span class="date">February 06, 2016</span>
 
   </div><!-- #info -->

 
         
  
    </div><!-- #latest_news -->
	  
	         
	   </div><!-- #right_widget -->
<div class="left_column rightwidget">

<div id="lt_sidebar_photo_gallery_widget-3" class="widget-container lt_sidebar_photo_gallery_widget rightwidget column-left"><div class="heading"><div class="heading_bg"><h1>photos</h1></div></div><!-- #heading -->              
       <div id="photo_gallery">
	<div id="main_gallery_container">
		<div id="gallery_e">
			<div id="slides">
		 
 
					<a href="http://salsacircuit.com/wp-content/uploads/2013/02/IMG_7030.jpg" rel="prettyPhoto[pp_gal]" title="To Brighten Up the Winter Blues&#8230;" target="_blank">
                    <img src="http://salsacircuit.com/wp-content/uploads/2013/02/IMG_7030-90x85.jpg" width="90" height="85" alt="To Brighten Up the Winter Blues&#8230;"  /></a>
                    
                                         
 
					<a href="http://salsacircuit.com/wp-content/uploads/2011/12/IMG_6269-1.jpg" rel="prettyPhoto[pp_gal]" title="Model" target="_blank">
                    <img src="http://salsacircuit.com/wp-content/uploads/2011/12/IMG_6269-1-90x85.jpg" width="90" height="85" alt="Model" class="no_margin_right" /></a>
                    
                                           
                    
			</div><!-- #slides -->
		</div><!-- #gallery_e -->
	</div><!-- #main_gallery_container -->
    </div><!-- #photo_gallery -->
	  
	         
	   </div><div id="lt_250x250_widget-4" class="widget-container lt_250x250_widget rightwidget column-left"><div class="ad_250"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SC 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3253265639574213"
     data-ad-slot="1349951950"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- #ad 250x250 --></div>
</div><!-- #left_column -->

<div class="right_column rightwidget">


</div><!-- #right_column -->

<div id="lt_250x250_widget-2" class="widget-container lt_250x250_widget rightwidget"><div class="ad_250"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SC1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3253265639574213"
     data-ad-slot="6059353151"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- #ad 250x250 --></div><!-- #right_widget -->

</div><!-- #column_three -->
</div><!-- #content -->

</div><!-- #container -->

</div><!-- #center -->

<div id="top_footer_holder">

<div id="top_footer">

<div class="left">


<ul>

<li class="page_item page-item-2419"><a href="http://salsacircuit.com/gallery/">Gallery</a></li>
<li class="page_item page-item-2570 page_item_has_children"><a href="http://salsacircuit.com/blog-2/">Blog</a>
<ul class='children'>
	<li class="page_item page-item-2621"><a href="http://salsacircuit.com/blog-2/blog-2/">Blog 2</a></li>
</ul>
</li>
<li class="page_item page-item-2692"><a href="http://salsacircuit.com/about-us/">About Us</a></li>
<li class="page_item page-item-2696"><a href="http://salsacircuit.com/services/">Services</a></li>
<li class="page_item page-item-2723"><a href="http://salsacircuit.com/events-2/">T-Dot Events</a></li>
<li class="page_item page-item-2893 page_item_has_children"><a href="http://salsacircuit.com/local/">Local</a>
<ul class='children'>
	<li class="page_item page-item-2899"><a href="http://salsacircuit.com/local/u-s/">U.S.</a></li>
	<li class="page_item page-item-2904 page_item_has_children"><a href="http://salsacircuit.com/local/canada-2/">Canada</a>
	<ul class='children'>
		<li class="page_item page-item-2906"><a href="http://salsacircuit.com/local/canada-2/calgary/">Calgary</a></li>
		<li class="page_item page-item-2911"><a href="http://salsacircuit.com/local/canada-2/edmonton/">Edmonton</a></li>
		<li class="page_item page-item-2918"><a href="http://salsacircuit.com/local/canada-2/mississauga/">GTA</a></li>
		<li class="page_item page-item-2920"><a href="http://salsacircuit.com/local/canada-2/montreal/">Montreal</a></li>
		<li class="page_item page-item-2922"><a href="http://salsacircuit.com/local/canada-2/ottawa/">Ottawa</a></li>
		<li class="page_item page-item-2924"><a href="http://salsacircuit.com/local/canada-2/st-johns-nf/">St. John&#8217;s &#8211; NF</a></li>
		<li class="page_item page-item-2927"><a href="http://salsacircuit.com/local/canada-2/toronto/">Toronto</a></li>
		<li class="page_item page-item-4555"><a href="http://salsacircuit.com/local/canada-2/halifax/">Halifax</a></li>
		<li class="page_item page-item-4563"><a href="http://salsacircuit.com/local/canada-2/vancouver/">Vancouver</a></li>
		<li class="page_item page-item-4789"><a href="http://salsacircuit.com/local/canada-2/saskatoon/">Saskatoon</a></li>
	</ul>
</li>
	<li class="page_item page-item-5948 page_item_has_children"><a href="http://salsacircuit.com/local/europe/">Europe</a>
	<ul class='children'>
		<li class="page_item page-item-5951"><a href="http://salsacircuit.com/local/europe/belgium/">Belgium</a></li>
		<li class="page_item page-item-5964"><a href="http://salsacircuit.com/local/europe/holland/">Holland</a></li>
	</ul>
</li>
	<li class="page_item page-item-4967"><a href="http://salsacircuit.com/local/australia/">Australia</a></li>
	<li class="page_item page-item-6745"><a href="http://salsacircuit.com/local/germany-salsa-clubs/">Germany</a></li>
</ul>
</li>
<li class="page_item page-item-1739"><a href="http://salsacircuit.com/contact/">Contact</a></li>

</ul>


</div><!-- #left -->

<div class="right"><a href="#" class="top strollup"></a></div><!-- #right -->

</div><!-- #top_footer -->

</div><!-- #top_footer_holder -->

<div id="footer_holder" >

<div id="footer">


<div class="column_one">

<div id="lt_120x600_widget-3" class="widget"><div class="ad_120"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SC 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3253265639574213"
     data-ad-slot="2966285952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- #ad 120 --></div><!-- #widget -->
</div><!-- #column_one -->



<div class="column_two">

<div id="lt_social_icons-6" class="widget"><div class="heading"><h3>Going Social</h3></div>     
    <ul id="social_icons">

<li>

<a href="http://www.twitter.com/salsacircuit"><img src="http://salsacircuit.com/wp-content/themes/Impulse/images/twitter_icon.png" width="20" height="20" alt="Follow us on twitter"/>

<span class="socialtext">Follow us on twitter</span>

</a>

</li>

<li>

<a href="http://www.facebook.com/salsacircuit"><img src="http://salsacircuit.com/wp-content/themes/Impulse/images/facebook_icon.png" width="20" height="20" alt="Connect with us on facebook"/>

<span class="socialtext">Connect with us on facebook</span>

</a>

</li>

<li>

<a href="http://salsacircuit.com?feed=rss2"><img src="http://salsacircuit.com/wp-content/themes/Impulse/images/rss_icon.png" width="20" height="20" alt="Rss Feed" />

<span class="socialtext">Rss Feed</span>

</a>

</li>

 <div class="hideobject"> 
<li>

<a href="http://www.vimeo.com/"><img src="http://salsacircuit.com/wp-content/themes/Impulse/images/vimeo_icon.png" width="20" height="20" alt="View our videos on vimeo"/>

<span class="socialtext">View our videos on vimeo</span>

</a>

</li>

</div> 

</ul>
     
	   </div><!-- #widget -->
</div><!-- #column_two -->



<div class="column_three">

<div id="text-4" class="widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/salsacircuitfb" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/salsacircuitfb" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></div>
		</div><!-- #widget -->
</div><!-- #column_three -->


</div><!-- #footer -->

</div><!-- #footer_holder -->

<div id="copyright_holder">

<div id="copyright">

<div class="left">&copy; 2017 Salsa Circuit. All Rights Reserved.</div><!-- #left -->

<div class="right">Powered by Wordpress. Designed by <a href="http://londonthemes.com/index.php?themeforest=true">Skyali</a></div><!-- #right -->

</div><!-- #copyright -->

</div><!-- #copyright_holder -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://salsacircuit.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"8c782216de","ajaxurl":"http:\/\/salsacircuit.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://salsacircuit.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>


</body>

</html>